Dell Optiplex 760 Wasserkühlung - Seite 3/6


Seite 1          Seite 2          Seite 3          Seite 4          Seite 5          Seite 6          Seite 7

corvintaurus_optiplex760_wasserkuehlung_1-3_banner
Und weiter mit dem dritten und letzten Teil.
Dezember 2014

zurück zur Vorseite


corvintaurus_optiplex760_wasserkuehlung_43
Da nun die CPU gekühlt wurde, wie ich mir das vorgestellt habe, fiel mir etwas auf. Durch den fehlenden Luftstrom durch den vorherigen Kühler, wurde die Northbridge scheinbar nicht mehr ausreichend gekühlt. Sie wurde wirklich extrem heiß. Also, was liegt da näher, als auch diese via Wasser zu kühlen und in den Kreislauf mit einzubinden? Meine erste Idee umfasste das zusammenlöten der restlichen Kühlkörper, die ich mal für eine Grafikkarte gekauft habe. Nun, das habe ich direkt verworden, weil mir das doch etwas zu umständlich schien.


corvintaurus_optiplex760_wasserkuehlung_44
Also, habe ich einen Stab aus Kupfer genommen, ihn zu einem Rohr aufgebohrt mit nur einer Öffnung. Den Stab habe ich quasi nicht ganz durchgebohrt. Nun noch zwei Löcher auf der Seite für den Einlass und Auslass und fertig isses.


corvintaurus_optiplex760_wasserkuehlung_45
Das alles auf einer planen Kupferplatte fixieren und nun kann gelötet werden.


corvintaurus_optiplex760_wasserkuehlung_46
Einen dieser Kühlkörper habe ich trotzdem oben auf gelötet, welcher nun der alten Halteklammer als kleine Fixierung dient.


corvintaurus_optiplex760_wasserkuehlung_47
Logisch, ... auch hier habe ich alles schwarz lackiert.


corvintaurus_optiplex760_wasserkuehlung_48
Die Kupferplatte habe ich nun noch ein weinig geschliffen um sie etwas ebener zu machen. Dafür wurde ein Bogen Schleifpapier auf einen Stahlklotz gelegt, welcher sehr eben ist. Und dann einfach den Kühlkörper immer kreisförmig drüberschleifen.


corvintaurus_optiplex760_wasserkuehlung_49
Hier ist absolute Vorsicht geboten. Die Northbridge hat keinen Heatspreader, wodurch der Kühlkörper auf dem blanken DIE liegt. Die Auflagefläche ist nicht sehr hoch, das Gewicht der Schläuche macht das ganze auch nicht besser. Nun ist hoffen angesagt, ob alles aufliegt.


corvintaurus_optiplex760_wasserkuehlung_50
Hier hat sich wohl ein Bild zwischen geschmuggelt, auf dem der Northbridgekühler noch nicht montiert ist.


corvintaurus_optiplex760_wasserkuehlung_51
Nun ein anderes Problem. Einigen wird die kleine Platine auffallen, welche in der Bildmitte zu sehen ist. Die zentrale Frage ist nun, ... was, wenn die Pumpe ausfällt? Wie bekomme ich das mit? Hierfür hat man in dem Modding Faq-Forum die Mühe auf sich genommen und eine Lösung erdacht. Bei wegfall des gepulsten Signals, welches vom Hallsensor kommt, ergo... was NUR erzeugt wird, wenn der Lüfter sich dreht (oder die Pumpe arbeitet), wird eine LED auf Grün geschaltet. Fällt dieses Signal weg, erlischt die Grüne LED und die Rote erleuchtet. Eine recht einfache Schaltung.


corvintaurus_optiplex760_wasserkuehlung_52
Jedoch, war auch die entkopplung der Pumpe ein wichtiges Thema. Mein erster Versuch, wurde mit einer bei der Pumpe mitgelieferten Montageadaption gebaut. Hierfür wurden diese Gummidämpfer aus CD-Laufwerken benutzt. Jeder der sowas schon mal zerflückt hat, kennt sie.


corvintaurus_optiplex760_wasserkuehlung_53
Zum fixieren der Muttern, wurden diese auf Unterlegscheiben gelötet und in den ersten Falz des Dämpfers gedrückt. Die Idee war gut, aber nicht für Querbelastung ausgelegt. Also... FAIL!


corvintaurus_optiplex760_wasserkuehlung_54
Nun habe ich mir aus der Bucht, aus dem Modellbaubereich richtige Gummientkoppler gekauft und die Pumpe damit auf eine weitere Montageplatte befestigt. Nun nur noch die Montageplatte mit der Pumpe auf die Rückseite im Lüftergitter des Gehäuses festschrauben und gut ist es.


corvintaurus_optiplex760_wasserkuehlung_55
Ich habe mir mal erlaubt den Schaltplan aus der Modding Faq etwas zu erweitern. Denn für meinen Gebrauch war es wichtig einen potentialfreien Schaltkontakt zu haben. Hierfür habe ich einen MOSFET eingesetzt, welcher quasi als elektronisches Relais ein mechanisches Relais schaltet. Parallel zu dem mechanischen Relais noch eine rote LED mit einem Vorwiderstand und auch die Freilaufdiode ist vorhanden. Alles was nun in Blau gezeichnet ist, wurde von mir erweitert. Bisher ohne Funktionsstörungen.


corvintaurus_optiplex760_wasserkuehlung_56
Auf diesem Bild, sieht man den Magneten, welcher über dem Stator dreht. Das ganze dreht sich auf einer zentralen Achse. Mit dem Pfeil, zeige ich auf den Hall-Sensor, welcher das Gepulste Signal ausgiebt.


corvintaurus_optiplex760_wasserkuehlung_57
Ein Funktionstest wurde mit einem Lüfter gemacht. Wichtig ist halt nur das sog. Tachosignal.


corvintaurus_optiplex760_wasserkuehlung_58
Bei einer Blockade, erlischt nach wenigen Sekunden die grüne LED und die rote geht an. Hier momentan nur die Grundschaltung aus der Modding Faq.


corvintaurus_optiplex760_wasserkuehlung_59
Da mir eine LED wenig bringt, wenn ich nicht ständig draufsehe, wurde die rote LED durch einen sehr lauten Pipser erweitert. Hierfür habe ich auch den Potentalfreien Kontakt benötigt. Klar, hätte ich das direkt über den MOSFET schalten können, aber was weis ich, ob ich mal später was anderes dranhänge.... und eventuell baut das jemand nach und will damit ein Schütz ansteuern, welches die Stromversorgung im Haus kappt.


corvintaurus_optiplex760_wasserkuehlung_60
Beide Platinen habe ich getrennt aufgebaut und huckepack mit beidseitig kaschiertem Kupferbasismaterial zusammen gelötet. Dann noch zwei kleine Winkel angelötet für die Montage.



corvintaurus_optiplex760_wasserkuehlung_61
Auch der Wärmetauscher musste montiert werden. Er wird mit den Winkeln auf dem Montageblech festgeschraubt. Das Blech wird nun in die alten Führungen für das alte Kühlkörpergehäuse geschoben und mit einer Schraube fixiert.


corvintaurus_optiplex760_wasserkuehlung_62
Hier kann man gut diese Schraube sehen. Ein weiteres Loch, wurde nicht gebohrt.


corvintaurus_optiplex760_wasserkuehlung_63
So sieht das momentan in dem PC aus. Und da sage einer, das funktioniert nicht.


Seite 1          Seite 2          Seite 3          Seite 4          Seite 5          Seite 6          Seite 7
Wie man sieht, ist nichts unmöglich. Als ich das Thema bei den Meisterkühlern angesprochen habe, waren diese rest skeptisch. Trotzdem funktioniert es wunderbar. Es sei noch eines zu sagen. Ab abgezogener Pumpe und normaler CPU belastung, dauert es über 30min, bis die CPU auf 80C° ansteigt.

zurück zur Vorseite


Valid XHTML 1.0 Strict