Doppellabornetzteil mit Chinesischem Bausatz 2/2


corvintaurus_china_labornetzteilplatine_rot_banner_2-2.jpg
Seite 1          Seite 2
März 2019


Hier gehts auch schon weiter. Weitere 25 Bilder.

corvintaurus_china_labornetzteilplatine_rot_26
Hier sieht man die Platine etwas genauer, welche ich auf Seite1 beschrieben habe. Zudem erkennt man an den Anzeigen, das alles nur gesteckt wurde. Auch der Stromanschluss für die Strommessung wurde nur gesteckt. Ich dachte mir, das diese Idee wohl recht blöd sei, da der Übergangswiderstand die Messung verfälschen würde und zudem auch der thermische Aspekt im Bezug zu einem Übergangswiderstand wohl eine Rolle spielen wird. Aber weit gefehlt. Jaaaaa...es gibt Übergangswiderstände,...die sind aber äußerst gering! Auch ist die Buchse, welche auf den Stift gesteckt wird sehr formstabil und federnd. Es ist nicht das selbe Stecksystem, welches z.B. in PCs zu finden ist, es ist meiner Meinung nach haltbarer.


corvintaurus_china_labornetzteilplatine_rot_27
Die Anzeigen gibt es für kleines Geld bei Ebay. Ich habe mir von denen gleich mal einen Vorrat angelegt, da diese schon sehr praktisch sind. Sie messen zwar nur auch zwei Stellen nach dem Komma, was aber genügt. Die Strommessung ist erst ab ca.200mA ausreichend genau. Werte wie 20mA kann das Teil kaum sinnvoll auflösen. Für 2.30 Euro bekommt man eben kein Gold, sondern nur poliertes Messing.


corvintaurus_china_labornetzteilplatine_rot_28
Die Rückseite ist wenig spektakulär gestaltet. Die Netzzuleitung wurde eingeführt und innen mit einem Kabelbinder an einem Bolzen befestigt. Das genügt.


corvintaurus_china_labornetzteilplatine_rot_29
Hier die beschriebene Platine mit den neuen Kondensatoren. Gut,...neu sind die nicht, aber dafür haben sie kaum eine merkliche alterung erfahren. Sie wurden wohl immer kühl und unter ihren Grenzwerten betrieben. Die Platine ist doppelseitig, weil ich nichts anderes zur Hand hatte. Unten drunter ist sie einfachst mit Nagellack gezeichnet und geätzt.


corvintaurus_china_labornetzteilplatine_rot_30
Eingebaut, sieht das ganze dann so aus. Und auch wenn viele davon zurückschrecken, gebrauchte Kondensatoren zu nutzen, muss man sich immer vor Augen halten was man da tut. Ich baue hier zwei Elektrolytkondensatoren ein, welche durch meinen Bauteiletester einen brauchbaren Wert attestiert bekommen haben. Auch sind die Leckströme ( kann man einfach messen ) sehr gering. Zudem sind beide unbeschätigt, haben keine Verfärbungen und alle Sollbruchstellen sind makellos. Sie werden wohl noch weitere Jahre ihren Dienst verrichten. Sollte doch mal einer kurzschließen, dann gibt es immer noch die primäre Sicherung.


corvintaurus_china_labornetzteilplatine_rot_31
Ein erster Belastungstest mit jeweils etwas mehr als 2A an 6.3Volt zeigt gute Ergebnisse. Doch ich will mehr ! Ich gebe zu bemerkten, das ich bisher NUR die Halbleiter ersetzt habe.


corvintaurus_china_labornetzteilplatine_rot_32
Zwei Leistungstetroden als Last.


corvintaurus_china_labornetzteilplatine_rot_33
Noch einmal die seitliche Ansicht.


corvintaurus_china_labornetzteilplatine_rot_34
Hier ist noch der 7812 mit seinem Kühlkörper zu sehen. Aktuell ist dieser ohne Nutzen.


corvintaurus_china_labornetzteilplatine_rot_35
Beim Zuschalten des Netzteils, haben sich die Programmierer der Anzeigen etwas schönes einfallen lassen. Als Startsequenz und wohl als Überbrückung bestiommter Ladevorgänge, wird eine Animation gezeigt. Alle außen liegenden Striche der 7 Segment Anzeigen werden im Uhrzeigersinn nacheinander zugeschaltet. Dies geschieht in einer Sekunde, sieht aber schick aus.


corvintaurus_china_labornetzteilplatine_rot_36
Da die kleinen Schaltregler so schön leuchten, bitet es sich später an, das Gehäuse mit einem Lochblech zu versehen.


corvintaurus_china_labornetzteilplatine_rot_37
Als ich dann doch mal sehen wollte, was das kleine Ding so kann, habe ich einen Kurzschluss auf 3A ausgeregelt. Wenige Sekunden später war die Anzeige dunkel. Was ist geschehen??? Habe ich etwas übersehen?? Eine erste grobe Messung am Längsttranstor zeigte seinen defekt an. Defekt ??.. das ist doch ein originaler, der bis zu 12 Ampere aushalten soll....ja sogar 20 Ampere für 5ms. Tja, ... schauen wir mal weiter !Ich habe da eine Vermutung!


corvintaurus_china_labornetzteilplatine_rot_38
So wird der Probant angeschlossen.


corvintaurus_china_labornetzteilplatine_rot_39
Diese Informationen wirft mir der Bauteiletester raus, wenn ich einen funktionsfähigen Transistor anschließe. Ein Verstärkungsfaktor von 95 und bei 520mV steuert er voll durch. Das sollte passen!


corvintaurus_china_labornetzteilplatine_rot_40
Der defekte ist quasi niederohmig geworden. Da war so viel Energie am werkeln, als das der innere Chip legiert ist. Er ist quasi aufgeschmolzen und hat einen Kurzschluss auf allen Verbindungen verursacht. Ein gutes hat es...!! Bedenkt man mal, das von der Löstelle, an der der Transistor angelötet ist bis hin zum inneren Chip alles diese mehr als 20 Ampere ( auch die Bonddrähte ) ausgehalten hat, sieht man einfach mal, das es sich tatsache um ein Original handelt. Eine Fälschung wäre durch weggeschmolzene Bonddrähte Hochohmig geworden und hätte womöglich einen Lichtbogen erzeugt.
So ist hier einfach das nächst schwächere Bauteil ausgestiegen!


corvintaurus_china_labornetzteilplatine_rot_41
Weiterhin habe ich mal die Spannungen gemessen, die noch anliegen. Vom Trafo abwärts kamen die Gleichrichterdioden und der Siebkondensator. Und dann war schluss. Vor dem Messwiderstand lagen die vollen 33V an. Gemessen habe ich gegen Masse, auch wenn der Messwiderstand normal auf dem selben Potential liegt. Da ich dort aber eine Differenz habe, die der der vollen Eingangsspannung entspricht anliegt, kann da was nicht stimmen.


corvintaurus_china_labornetzteilplatine_rot_42
Die Gegenprobe war quasi die selbe Messung, nur am anderen Ende des Widerstandes. Da er nur 0.47 Ohm groß ist, sollte ich auf beiden Seiten bis auf wenige Volt Abweichung einen ähnlichen Spannungswert finden. In diesem Fall bei einem unbelasteten Ausgang genau 0 Volt. Tja,... aber der Unterschied war bei mir 100 Prozent. Damit ist der Übeltäter gefunden. Eine provisorische Brücke mit einer dünnen Messleitung zeigte ein aufleben der Anzeige. Also tauschen...und bei der anderen Platine auch gleich.


corvintaurus_china_labornetzteilplatine_rot_43
Als Ersatz boten sich zwei preiswerte Jantzen Metalloxid (MOX) Widerstände mit einer Belastbarkeit von satten 10 Watt an. 7 Watt hätten auch genügt, aber diese waren bei Ebay gerade so schön günstig, da musste ich zuschlagten...auch wenn ich mir über die Montage noch nicht so recht einig war. Etwas größer als die alten sind die ja dann doch.


corvintaurus_china_labornetzteilplatine_rot_44
Etwas komisch sieht das ja dann doch aus. Der untere, auf der anderen Platine... ...ach reden wir nicht drüber.


corvintaurus_china_labornetzteilplatine_rot_45
Ein paralleles schalten beider Ausgänge und einer Summenlast von etwas mehr als 4 Ampere zeigt schnell ob es weiterhin Probleme gibt. Da man durch leichte Spannungsdifferenzen die Ströme von beiden Netzteilplatinen etwas hin und her schieben kann, lässt sich eine wechselnde Belastung simulieren. Bei einer dauerhaften Belastung von 3.3 Ampere zeigten beide Netzteile ihre Stärken. Der Kühlkörper kam mit seinem Lüfter an seine Grenzen. Da dies schon das maximum bedeutete, kann ich damit leben. Bei mehr als 3 Ampere am Ausgang muss man halt vorsichtig sein bei einer dauerhaften Belastung.
Ob das Netzteil Kurzschlussfest ist? Bedingt! Kurzzeitig ja,... auf dauer würde es gnadenlos überlastet werden.


corvintaurus_china_labornetzteilplatine_rot_46


corvintaurus_china_labornetzteilplatine_rot_47


corvintaurus_china_labornetzteilplatine_rot_48


corvintaurus_china_labornetzteilplatine_rot_49


corvintaurus_china_labornetzteilplatine_rot_50


Alles in allem kann man abschließend sagen, das es ein schönes kleines Projekt für ein Wochenende war. Es hat die schwächen der Geiz ist Geil Kultur aufgezeigt und mir einmal mehr in das Bewusstsein gerufen, das nicht alles Gold ist was glänzt. Dennoch würde ich diese Platine, ohne Bauteile weiterempfehlen!!

Eine Bauteileliste werde ich hier nicht veröffentichen. Ist mir einfach zu viel Arbeit. Die Kohleschichtwiderstände würden warscheinlich auch ihren Dienst tuen, wenn man den Aufbauten anderer sieht. Wie die allerdings 3A aus den Dingern ziehen, bei den mitgelieferten Bauteilen und vor allem...dem winzig kleinen Kühlkörper der auch noch direkt auf die Platine geschraubt werden soll, ist mir absolut schleierhaft. Entweder scheuen sich viele davor auch Rückschläge zu veröffentlichen, oder die Platinen werden nur für Solarmotoren und einzelne 20mA LEDs verwendet...dann braucht man sich auch nicht wundern.

Ich hoffe euch hat das lesen etwas den Horizont erweitert.
10.03.2019

Seite 1          Seite 2

zurück zur Vorseite


Valid XHTML 1.0 Strict